İLERİ EXCEL KURSU SINAV SORULARI

……………………………….. TEKNİK VE ENDÜSTRİ MESLEK  LİSESİ

…………………….. NOLU İLERİ EXCEL KURSU DEĞERLENDİRME SINAVI CEVAP ANAHTARI

1)A1 ve B1 hücrelerindeki sayıları nasıl toplatırız?

  1. =(A1+B11)
  2. A1+B1
  3. =(A1+B1)
  4. [A1+B1]

 

2)Bir hücrenin içinde ### işareti varsa bunun anlamı nedir?

  1. Bilgiler Hücreye sığmamıştır
  2. Formül hatası
  3. İşlev Hatası
  4. Hücre Seçilmiştir

 

3) Aşağıdakilerden hangisi “Hücre” ifadesinin tanımıdr

  1. Satır ve Sutun çizgilerinin kesişimi sonucu oluşan alanlardır.
  2. Excel programının diğer adıdır.
  3. Araç çubuklarının diğer adıdır.
  4. Dosya şifreleme yöntemidir.

 

 

444444 A B C
1     625
2 7   75
3   25  
4 55   2

 

 

4)Yandaki Excel Tablosunda 7 sayısı ile 2 sayısının çarpımını veren formül aşağıdakilerden hangisidir?

  1. =Çarpım(A2:C4)
  2. =Çarpım(A2;C4)
  3. Çarpım(A2:C4)
  4. Hiçbiri

 

 

 

  B  
1 ADI SOYADI NOT
2 Murat ORAL 85
3 Kenan KAZDAL 80
4 Kamil AKYILDIZ 90

 

 

5)Yandaki Excel Tablosunda C2 ile B4 hücrelerindeki sayıların ortalamasını bulan formül aşağıdakilerden hangisidir?

  1. =(B2:B7)/2
  2. =ORTALAMA(C2;C4)
  3. =ORTALAMA(B2:B4)
  1. (B3+B7)/2

 

 

6)

 

Excel’de yukarıdaki düğmenin görevi nedir?

  1. Satır ve sütunları otomatik olarak toplar.
  2. Hücrelerdeki bilgiyi altı çizgili yapar
  3. Yeni bir Excel satırı ekler
  4. Sayfa Adı sekmeleridir

 

 

7)

D1 hücresine  =EĞER(A1+C1>30;”KAR”;”ZARAR”) yazılırsa sonuç ne olur?

  1. KAR                                             C.40
  2. B)ZARAR                                    D.30

 

 

8)Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?

  1. =ÇARPIM(A1:C4)
  2. =ÇARPIM(A1;C4)
  3. =ÇARPIM(A1;C1:C4)
  4. =(A1;C1:C4)

9)Excel’de ekranın üst kısmında bulunan ve hücrenin içeriğinin aynısını gösteren çubuğa ne ad verilir?

  1. Ad kutusu
  2. Durum çubuğu
  3. Standart araç çubuğu
  4. Formül Çubuğu

 

10)Excel’de aşağıdakilerden hangisi yapılabilir?

  1. Hesap işlemleri
  2. Grafik oluşturma
  3. Hazırlanan tabloları yazıcıya gönderme işlemleri
  4. Hepsi

 

11)Çalışma Sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır?

  1. Fonksiyon tuşları
  2. Yön tuşları
  3. ESC tuşu
  4. DELETE tuşu

 

12)Excel’de formüllerin başında Aşağıdakilerden hangisi kullanılır?

  1. *
  2. ?
  3. =
  4. %

 

13)Yukarıdaki araç çubuğunun adı nedir?

  1. Standart araç çubuğu
  2. Biçimlendirme araç çubuğu
  3. Menü araç çubuğu
  4. Formül araç çubuğu

 

14)Aşağıdakilerden hangisi formül olamaz?

  1. A1+B1
  2. =A1+B1
  3. =(A1+B1)
  4. =TOPLA (A1:C1)

 

 

15)C9 hücresinde iken C3 hücresi ile C8 hücresi arasındaki alan toplanmak isteniyor. Buna göre C9 hücresine girilmesi gereken formül ne olmalıdır?

  1. TOPLA(C3:C8)
  2. C3+C4+C5+C9+C7+C8
  3. =TOPLA(C3:C8)
  4. =TOPLA(C3..C8)

 

16)=Eğer(E4>70;”Geçti”;”Kaldı”) işleminin açıklaması aşağıdakilerden hangisidir?

 

 

  1. E4 büyük eşit 70 ise Kaldı yazar
  2. E4 boş ise Geçti yazar
  3. E4 küçük 70 ise Geçti yazar
  4. E4 büyük 70 ise Geçti  yazar

 

 

17)     Yandaki butonun görevi nedir?

 

  1. Grafik sihirbazı
  2. Kopyala
  3. Otomatik toplam
  4. İşlev yapıştır

 

 

18)     Yan taraftaki simgenin görevi aşağıdakilerden hangisidir?

 

  1. Arka plan rengini belirler.
  2. Seçili olan hücrenin biçimini kopyalar
  3. Şekil oluşturur.
  4. Grafik ekler.

 

 

19)          Yan taraftaki butonun görevi aşağıdakilerden hangisidir?

 

 

 

 

  1. Sayfanın kenar boşluklarını ayarlar.
  2. Yazdırma alanı belirler.
  3. Sayfa yapısının yatay mı dikey mi olacağını belirler
  4. Sayfayı kopyalar.

 

 

 

 

 

 

 

20)    Yan tarafta bulunan butonun görevi aşağıdakilerden hangisidir.

 

 

 

 

  1. Tabloda sıralama yapar
  2. Seçili hücreleri tablo şeklinde biçimlendirir.
  3. Seçili tabloyu siler.
  4. Tabloya veri eklememizi sağlar

 

 

NOT: Sınav 20 sorudan oluşmaktadır.

Her soru 5 puandır. Süre 40dk’dır.

 

Add a Comment

E-posta hesabınız yayımlanmayacak.